Ryvn Control Plane

AWS us-east-1 degraded services
Resolved·Degraded performance

AWS has marked the incident as resolved
Original Issue: AWS us-east-1 region was experiencing degradation for several services (https://health.aws.amazon.com/health/status). Ryvn managed clusters on AWS continued to work but might have experienced slowness in scaling up nodes located in us-east-1

Tue, Oct 21, 2025, 03:41 PM
(1 month ago)
·
Affected components
Dashboard
Updates

Resolved

AWS has marked the incident as resolved
Original Issue: AWS us-east-1 region was experiencing degradation for several services (https://health.aws.amazon.com/health/status). Ryvn managed clusters on AWS continued to work but might have experienced slowness in scaling up nodes located in us-east-1

Tue, Oct 21, 2025, 03:41 PM

Monitoring

AWS us-east-1 region is experiencing degradation for several services (https://health.aws.amazon.com/health/status). Ryvn managed clusters on AWS continue to work but might experience slowness in scaling up nodes located in us-east-1

Mon, Oct 20, 2025, 05:25 PM(22 hours earlier)

Monitoring

AWS us-east-1 region is experiencing degradation for several services (https://health.aws.amazon.com/health/status). Ryvn managed clusters on AWS continue to work but might experience slowness in scaling up nodes located in us-east-1

Mon, Oct 20, 2025, 05:05 PM(19 minutes earlier)